Base de Conhecimento

Cross Segmento - Backoffice Linha Protheus - SIGACTB CTBA140 MOEDANEXIS Problema : Campo CTx_CVDnn não existe (onde nn é o Código da moeda)

Ocorrência

MOEDANEXIS

Problema : Campo CTx_CVDnn não existe (onde nn é o Código da moeda)

Solução :ATENÇÃO !!!!!

Ao criar esta moeda , certifique -se de criar os campos relacionados a ela.
Maiores detalhes poderão ser encontrados no Help do Programa

 

mceclip0.png



Ambiente
Cross Segmento - Backoffice Linha Protheus - Contabilidade Gerencial – A partir da versão 11.80

Causa

Help é apresentado quando o sistema não encontra os campos nas tabelas do contábil para a moeda a ser criada.

Solução

Neste exemplo a mensagem é apresentada ao realizar o cadastro de uma moeda 06.

Portanto verifique se o seu ambiente o campo CT1_CVD06 existe, caso não o tenha, é um indicio de que não há os campos relacionados a moeda 06 no seu sistema, sendo necessário rodar o compatibilizador específico para a moeda conforme a documentação: MP - SIGACTB - Criação de Moedas

*Homologar em ambiente de testes

OBS: Lembrando que após rodar o compatibilizador U_CTBWIZMOED, os campos referente a moeda serão criados no dicionário e no banco, sendo necessário realizar backup completo do ambiente para se desejar retorno.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _