FAQs - Suporte técnico

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - HELP FWNOWIDTH na inclusão de Cadastro de Grupo de Compras ( COMA086 )


Ocorrência

Ao realizar a inclusão de um Cadastro de Grupo de Compras ( COMA086 ) ocorre o Help "FWNOWIDTH Valor atribuído difere do tamanho do campo (Usuário)"


mceclip0.png

Ambiente
Protheus – Compras – A partir da versão 11.80

Causa
O help é disparado quando há diferença entre tamanho de campos utilizados na rotina e a tentativa de inserção de uma informação em um campo, sendo que essa informação tem um tamanho maior do que o tamanho do campo comporta.

Solução
Foi necessário a realização de uma modelagem de dados na tabela SAJ, habilitando a edição de tamanho do campo AJ_US2NAME.

E neste caso, se necessário, deve-se ajustar os campos abaixo conforme cada cadastro utilizado, no CFG para o maior tamanho de uso no sistema (40), de acordo com o tamanho do campo de "nome completo" (USR_NOME) do cadastro de Usuários que possui Tamanho 40:

 

AJ_US2NAME (Cadastro Grupo Compras)

AI_USRNAME (Cadastro Solicitantes)

Y1_NOME (Cadastro Compradores)

 

 

Saiba Mais :

6735236 DMANMAT02-21090 DT Help FWNOWIDTH no grupo de compras

PÁGINA CENTRALIZADORA COMPRAS 

Mais Artigos Materiais - Compras (SIGACOM)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _