FAQs - Suporte técnico

RH - RM - FOP - eSocial - Erro ao gerar evento de funcionário: O campo 'tmpParc' do registro 'horContratual' é obrigatório e não está preenchido

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No TOTVS Folha de Pagamento, ao gerar o XML de funcionário (S-2200 e S-2206) ocorre o erro: O campo 'tmpParc' do registro 'horContratual' é obrigatório e não está preenchido. Erro na validação do campo 'tmpParc': Valores válidos: 0,1,2,3.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões

Causa
O erro geralmente ocorre quando o campo Contrato de trabalho em regime de tempo integral, presente no cadastro do funcionário, não está preenchido. O campo, conforme leiaute do eSocial, é de preenchimento obrigatório.


Solução
Para solucionar o erro, acesse o menu Administração de Pessoal | Funcionários, edite o cadastro do funcionário desejado e na aba Informações Contratuais | Salário/Jornada preencha o campo Contrato de trabalho em regime de tempo integral com a opção que melhor se enquadra a situação do funcionário.


Importante
Conforme regra do leiaute, a opção 1 - Limitado a 25 horas semanais só deve ser utilizada para categoria eSocial igual a 104 - Doméstico. Já as opções 2 - Limitado a 30 horas semanais e 3- Limitado a 26 horas semanais não devem ser utilizadas para a categoria 104. A categoria pode ser verificada no cadastro do funcionário, aba Informações Contratuais | Registro.

Saiba mais
Para mais informações, acesse:
     - Documentação Técnica (Governo)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _