Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Help: EXISTNF Inclusão de nota fiscal no Documento de Entrada (MATA103) com mesmo número

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Compras, ao tentar realizar a entrada de uma nota fiscal com mesmo numero e serie ocorre Help EXISTNF (Numero de Nota Fiscal Já Cadastrado).

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão de Compras - Todas as versões]

Causa
Atualmente o sistema não permite que seja incluída uma mesma numeração de documento de entrada pois existe uma integridade (chave única) na tabela SF1 (F1_FILIAL+F1_DOC+F1_SERIE+F1_FORN+F1_LOJA+F1_FORMUL) que não permite tal processo.

Solução
Para efetuar o lançamento quando necessário, poderá incluir o documento de entrada seguindo o as informações que constam no documento abaixo:

Inclusão de documento de entrada

Esse documento foi elaborado pelas equipes de desenvolvimento do produto padrão, baseado em solicitações dos clientes, após análise criteriosa.

 

Saiba Mais :

PÁGINA CENTRALIZADORA COMPRAS 

Mais Artigos Materiais - Compras (SIGACOM)

PCOM12024 - Inclusão de nota fiscal no Documento de Entrada (MATA103) com mesmo número

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _