FAQs - Suporte técnico

RH - Linha Protheus - MDT - Ao tentar excluir um atestado que tenha integração com ponto pela rotina MDTA685 gera error log - variable CTIPAFAS does not exist on macro on MDT685POS

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar Excluir Atestado que tenha integração com o Ponto Eletrônico (Abono) pela rotina MDTA685 gerar error log: "variable CTIPAFAS does not exist on macro on MDT685POS"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
Este erro ocorre devido ao uso de fontes de MDTA685 em versão anterior à 29/09/2021

Solução
1. Aplique o pacote de atualização do MDTA685 conforme disponibilizado nos links abaixo:
12.1.17: https://r.totvs.io/p/1043829;
12.1.25:
https://r.totvs.io/p/1043830;
12.1.27:
https://r.totvs.io/p/1043831;
12.1.33:
https://r.totvs.io/p/1043832

Informações complementares
Pacote de Expedição Contínua do Gestão de Pessoal: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 
Pacote de Expedição Contínua do eSocial: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 
Pacote de Expedição Contínua do Medicina e Segurança do Trabalho: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057956773 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _