Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro ao gerar o S-1200: Necessário preencher o parâmetro Evento INSS Antecipação de Férias nos Parâmetros Gerais do eSocial

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao gerar evento S-1200 para funcionários que tiveram antecipação de férias é exibido o erro Necessário preencher o parâmetro Evento INSS Antecipação de Férias nos Parâmetros Gerais do eSocial!

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - A partir da 12.1.31.193, 12.1.32.131 e 12.1.33

Causa
O erro ocorre pois o campo Evento INSS Antecipação de Férias (Desconto) localizado no menu Configurações | Parametrizador | eSocial | Configurações Gerais 7/7 não está preenchido.

mceclip0.png

Solução
Para correção dessa ocorrência, siga os passos abaixo:

1. Crie o evento como Descontosem incidênciassem código de cálculo e insira-o no campo supracitado; 

2. Faça a edição do gatilho do S-1010 que será gerado na fila de eventos do eSocial. Informe no campo Competência um mês e ano igual ou anterior ao período de apuração do S-1200;

mceclip1.png

3. Gere o XML do S-1010 e faça a transmissão para o governo;
4. Em seguida, gere novamente o evento S-1200 e transmita ao governo.

 

 

Importante
A TOTVS não orienta qual natureza de rubrica deve ser informada nas verbas, ficando tal escolha a cargo da própria empresa. O que podemos orientar é que a natureza esteja condizente com o Anexo I do Layout eSocial utilizado.

Saiba mais
Para maiores informações, acesse:
     • S-1200 e S-1210: Recibo de Férias no leiaute S-1.0
     • Configurações Gerais 7/7

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _