Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro na integração do S-1200: Verificação de chave duplicada. Tabela C9M - Grupo itensRemun

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao realizar a integração dos eventos periódicos com o TAF, após executar o processamento de Jobs, o sistema apresenta no Gerenciador de Integração o erro: Verificação de chave duplicada, Erro de chave duplicada, favor verificar as informações que estão sendo integradas. Tabela: C9M - Grupo da Tag: itensRemun.

Sem_t_tulo.png


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões


Causa
O erro geralmente ocorre para o evento quando o XML possui a tag codRubr duplicada no mesmo grupo de remuneração. A
 tag codRubr deverá conter um identificador único não podendo se repetir dentro do grupo de remuneração ao qual pertence (remunPerApur ou remunPerAnt).

Abaixo, exemplo de codRubr duplicado:

codrubr_duplicado.png


Solução
Para correção da ocorrência favor realizar as validações abaixo:

Distribuição do SEFIP

Para empresas que utilizam tomadores de serviço, o sistema irá buscar as verbas para montagem do XML na distribuição do SEFIP realizada. Desta forma, verifique em Encargos | SEFIP | Distribuir SEFIP a distribuição realizada para o mês/ano correspondente ao período de apuração.

De/Para eventos férias eSocial (S-1200)

No parametrizador do eSocial foi criado um De/Para para incluir novos eventos a serem gerados no XML do S-1200. As verbas informadas nesses campos devem ser diferentes dos eventos originalmente informados no envelope do funcionário, e não podem possuir código de cálculo ou incidência.  Para verificar acesse Configurações | Parametrizador | eSocial | Configurações Gerais 6/7.

 


Saiba mais

Para mais informações acesse: 
     - Configurações Gerais 6/7
     -
Rateio por Tomador de Serviço

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _