FAQs - Suporte técnico

RH - Linha Protheus - MDT - eSocial - S-2210 - O sistema emite o log "Parte do Corpo Atingida: Em branco" ao tentar gerar a CAT com o evento S-2210 (Comunicação de Acidentes de Trabalho). Ou log "Deve ser um código valido e existente na tabela 13"


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
O sistema emite o log "Parte do Corpo Atingida: Em branco" ao tentar gerar a CAT com o evento S-2210 (Comunicação de Acidentes de Trabalho). Ou log "Deve ser um código valido e existente na tabela 13 do eSocial".

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
Isso ocorre quando o sistema está fazendo integração com o eSocial para geração do evento S-2210 (Acidente de Trabalho) e o código eSocial da parte do corpo atingida não foi preenchido, ou não está com o campo código de acordo com a tabela 13 do eSocial.

Solução
1. Acesse no modulo SIGAMDT o caminho: atualizações > Acidente Trabalho > Parte do Corpo Atingida (MDTA603). Nessa rotina é necessario que esteja cadastrado a parte do corpo atingida com o campo Cod. eSocial (TOI_ESOC) preenchido.
parte_corpo.gif

2. O campo Cod. eSocial (TOI_ESOC) deve ser com um código valido de acordo com a tabela 13 do eSocial.
Para que o sistema esteja com as tabelas do eSocial é necessario estar atualizado com os pacotes de acumulado e expedição continua disponíveis na página Entregas Legais. Link:
https://tdn.totvs.com/x/4JQYEw.
E também caso efetue a integração com o TAF é necessario fazer o processo de atualização de autocontidas no TAF.

3. Após preencher esses campos ao cadastrar a CAT no caminho: atualizações > Acidente Trabalho > Acidentes (MDTA640), preencha o campo Código Parte (TYF_CODPAR) e Lateralidade (TYF_LATERA).
acidadente_parte_corpo.gif

Observação
Os código de tabelas do eSocial podem ser consultados no link: https://www.gov.br/esocial/pt-br/documentacao-tecnica/documentacao-tecnica.
mceclip0.png
mceclip1.png

Saiba Mais
Artigos Medicina e Segurança do Trabalho
Artigos eSocial SST
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
ChatBot Carol Assistant

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _