Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - TAF - eSocial - Medicina - S-2240 - Erro durante Integração do XML de terceiros, SST



time.png Tempo aproximado para leitura: 05:00:00 min

Ocorrência
Ao tentar integrar o XML do evento SST, S-2240 - Condições Ambientais do Trabalho, ocorre erro de integração, informando que o CPF do Trabalhador não existe na Base de Dados.

 

Erro 1 - O valor 'xxxxxxxxxxx' informado na tag cpfTrab não existe na base de dados.

 

mceclip0.png



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Automação Fiscal - e-Social - Medicina - S-2240 -Condições Ambientais do Trabalho – Fatores de Risco (TAFA264)- Todas as versões

Causa
Este erro ocorre quando o XML do terceiro não possui a tag <matricula>, para trabalhador que possui os eventos S-2190, S-2200 ou S-2300 transmitidos ao eSocial.

 

Exemplo:

Neste exemplo, o XML possui somente o número do CPF:

mceclip1.png

Essa estrutura de XML não atende ao Leiaute do eSocial versão S-1.0, conforme trecho retirado do mesmo.

mceclip2.png

 

Solução
Integre novamente o XML do evento, com a tag <matricula>.

 

Saiba mais:

Consulte o Manual de Orientação do eSocial:

https://www.gov.br/esocial/pt-br/documentacao-tecnica/manuais/mos-s-1-0-final-publicada-revisada.pdf

Faça download do leiaute do eSocial:

https://www.gov.br/esocial/pt-br/documentacao-tecnica

Consulte nossas FAQ´s: 

TAF – ESOCIAL – IMPORTAR XML DE EVENTOS DE SST

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _