Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao tentar iniciar o serviço Winthor Anywhere no relação de serviços do Windows, depois de um certo tempo iniciado, volta a fica inativo.
Ambiente
TOTVS Distribuição Linha Winthor - 1 - Plano de Voo - A partir da versão 30
Causa
O problema ocorre devido a configuração de IP incorreta no Winthor.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina 132 - Parâmetros da presidência;
2. Pesquise o parâmetro 2851 e verifique se o IP informado é o mesmo que consta na máquina onde está instalado o Winthor Anywhere.
3. Para verificar o IP da máquina do WTA, no Windows dessa máquina, acesse o menu iniciar e depois Executar (ou pressione no teclado ALT + R);
4. Digite CMD e clique em Ok ou pressione Enter no teclado para abrir o prompt de comando do windows;
5. Com o prompt de comando aberto, digite IPCONFIG e pressione Enter;
6. Confira o IP da máquina no Endereço IPv4 conforme exemplo abaixo:
7. Caso o IP esteja diferente do informado no parâmetro 2851, altere o IP informado no parâmetro e clique Salvar.
Importante
Caso mesmo seguindo o procedimento acima não resolva, verifique se a porta do Winthor Anywhere no parâmetro 2849 da rotina 132 - Parâmetros da presidência não está bloqueado no Firewall da rede ou se há antivírus ou configuração de rede barrando a inicialização do serviço.
Saiba mais
0 Comentários