Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Cálculo de Provisão Apresenta Quantidade de Dias de Férias Vencidas Diferente de 30 dias

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao calcular provisão de férias para um funcionário que possui direito à férias vencidas, o sistema apresenta quantidade diferente de dias. 

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões.

Causa
Na tabela S042 há a possibilidade de definir os cálculos de férias de acordo com regras específicas de Acordos Sindicais ou entendimento da empresa.

 

Solução
Quando existe pagamento diferenciado para dias de férias de acordo regras específicas de sindicatos ou mesmo por ações coletivas e entendimento da empresa, o sistema permite a configuração através do preenchimento da tabela S042.
Caso seja apresentada quantidade de dias de Férias Vencidas incorretamente nos cálculos de provisão, verifique se a tabela S042 - Tabrla Dias de Férias está configurada de forma indevida.

Acesse: Atualizações / Definições de Cálculo / Manutenção de Tabelas (GPEA320) / Selecione a tabela S042 e clique em Visualizar ou Alterar. Caso não possua nenhuma regra específica para cálculo de férias, esta tabela não deverá conter informações.


mceclip0.png

 

 

Saiba Mais
RH - Linha Protheus - GPE - Como realizar no módulo Gestão de Pessoal a configuração para calcular férias diferente de 30 dias

RH - Provisão 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _