Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Como parametrizar a base de IR do PLR quando houve mais de um pagamento dentro do mesmo ano de cálculo com verbas diferentes

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Ao efetuar o cálculo de PLR, foi apresentado a base de IR menor do que o valor pago ao funcionário durante o ano de cálculo.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – A partir da versão 12.1.17

Causa
No cálculo do PLR o sistema não considera para compor a base de IR um pagamento realizado dentro do mesmo ano de cálculo em uma verba sem ID.

Solução
Para que o sistema considere todas os pagamentos com verbas diferentes dentro do mesmo ano de cálculo, será necessário informar as verbas no Mnemônico P_PDBIRPLR em Atualizações > Definições Cálculos > Mnemônicos (GPEA300).

Importante: O mnemônico deve ser preenchido com as verbas que possuem incidência para IR de PLR mas não possuem identificador de cálculo, para que em um segundo cálculo com pagamento no mesmo ano, elas possam ser somadas na base de IR.

Caso exista mais de uma verba, o preenchimento deve seguir este exemplo:

mceclip0.png

 

Saiba mais:

Mnemônico P_PDBIRPLR

RH - Cálculo PLR

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _