Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT - Erro 7.629 Já existe um título com este número bancário e portador

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Ao integrar a nota fiscal com o Contas a Receber através do programa FT0603 - Atualização Contas a Receber ocorre o erro 7.629 Já existe um título com este número bancário e portador.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) – Todas as versões

Causa
O erro ocorre quando o boleto é gerado pelo módulo Faturamento e o número gerado já existe no Contas a Receber.

Solução
Quando ocorrer este erro é necessário consultar o título já emitido para este número bancário no Contas a Receber. Pode ser consultado no programa prgfin\acr\acr212aa.r - Consulta Títulos Contas a Receber. Se tiver dúvidas sobre como consultar, é necessário entrar em contato com o suporte da equipe de Finanças.

01.jpg

Consultar no programa prgfin\acr\acr212aa.r pelo Nosso Número que consta no boleto gerado no Faturamento. Pode ser com ou sem o digito verificador, pois depende do portador.

02.jpg

Se o número que existe no ACR - Contas a Receber é referente a nota fiscal que está sendo integrada, execute o programa spp/ftp/spft1464.r para alterar a flag de integração para S. Deve ter ocorrido problema na integração e criou o registro no ACR mas não atualizou a flag de integração. Por isso o documento continua sendo trazido no FT0603.

Se for referente a outra nota fiscal, será necessário um acerto de base para regerar o boleto com outro número. O número do boleto vem do programa CD0901 - Atualização Manutenção Portadores e pode ser que a numeração tenha sido alterada e por isso gerou número duplicado.

03.jpg

O acerto de base é realizado apenas pela equipe de Consultoria e é faturado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _