Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Na impressão da disciplina ocorre mensagem: \samples\documents\disciplina\modelo.html não encontrado no servidor

time.png Tempo aproximado para leitura: 00:01:00 min


Ocorrência
No módulo Gestão de Pessoal, na rotina Gestão disciplinar - GPEA643, ao tentar incluir uma Disciplina ou Imprimir o formulário de uma disciplina já cadastrada ocorre mensagem: \samples\documents\disciplina\modelo.html não encontrado no servidor. O arquivo é necessário para geração do formulário de disciplina



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
Este incidente ocorre pois o arquivo modelo.html não foi encontrado no caminho especificado

Solução
Para solucionar esta ocorrência, realize os seguintes passos:

1. Baixe o arquivo modelo.html, clicando Aqui;

2. Verifique se existe o caminho Protheus_Data/ Samples/ Documents/ Disciplina no ambiente, caso não exista, crie exatamente este caminho no servidor. 

3. Com o caminho criado e o arquivo modelo.html baixado, coloque-o dentro da pasta Disciplina;



Após estes passos, a mensagem não ocorrerá mais ao fazer a impressão da Disciplina.


Saiba Mais:
RH - Linha Protheus - GPE - Controle Disciplinar
RH - Linha Protheus - GPE - Afastamento por motivo disciplinar
RH - Linha Protheus - GPE - Alteração do HTML do Controle Disciplinar
RH - Linha Protheus - GPE - O que verificar quando não imprime a disciplina
RH - Linha Protheus - GPE - Controle Disciplinar - Como imprimir formulário de Disciplina aplicada

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _