Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Sistema não está gerando verbas de pensão alimentícia na rescisão

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Quando calculada rescisão para funcionário que possui desconto de pensão alimentícia, Sistema não leva verba informada no cadastro do beneficiário para rescisão.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – A partir da versão 12.1.17

Causa
Quando informado o mesmo código de verba para todos os tipos de cálculo, o Sistema se perde e não demonstra nenhum valor de pensão alimentícia no cálculo da rescisão.


Solução
Para que sejam apresentadas verbas de pensão alimentícia no cálculo de rescisão é necessário que sejam informados códigos de verba diferentes para cada tipo de cálculo, conforme exemplo abaixo:

mceclip0.png

 

Para saber mais

RH - Linha Protheus - GPE - Analise que deve ser executada quando pensão da folha não é calculada
RH - Linha Protheus - GPE - Como incluir verbas na base de cálculo da pensão alimentícia

RH - Rescisão

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _