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Ocorrência
Ao realizar a ativação do Middleware ou a atualização do certificado digital é apresentada mensagem de erro: Erro ao consultar/cadastrar entidade no TSS. TOTVS Service SOA TSS : TOTVS Service SOA TSS CNPJ:XXXXXXX CPF: IE:XXXXXXX UF:XX Empresas: XXX - IE invalida.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as Versões
Causa
O erro geralmente ocorre quando o número de Inscrição Estadual, presente no cadastro da Coligada, está incorreto.

Solução
Para ajuste da ocorrência, siga os passos abaixo:
1. Acesse o site do Sintegra (Sefaz) e selecione o estado correspondente;

2. Na janela que será aberta, informe a identificação da empresa (CNPJ, CPF, etc.);
3. Após concluir a consulta e verificar as devidas informações, acesse novamente no RM o menu Administração de Pessoal | Cadastros Globais | Coligadas e edite a coligada utilizada;
4. No campo Inscrição Estadual, informe o valor correto não deixando espaços ao final do número. Salve o cadastro;
5. Faça novamente o processo de ativação ou atualização de certificado.
Observação:
A Inscrição Estadual, na maioria das vezes, possui 9 números a até 14 dígitos, a depender do estado*. Caso necessário, favor incluir o zeros a esquerda.
* De acordo com o Manual de Orientação do Contribuinte (MOC).
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