Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - ECF - Cálculo interrompido

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao encerrar o Período de Apuração dos tributos IRPJ e CSLL é apresentada a mensagem:
"Cálculo interrompido, pois o valor da base [0,00] é negativo." 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal  - A partir da versão 12.1.

Causa 
A inconsistência ocorre, pois ao encerrar o período de apuração, foi identificado que a base do tributo é menor que zero. O sistema verifica se a base de cálculo do tributo é maior que zero para a realização do cálculo, sendo menor quero zero apresenta a inconsistência:

mceclip1.png

Solução
Para solucionar essa ocorrência, deverá realizar consultas instantâneas de saldos, determinando conta, período e tipo de consulta desejados.
Os principais dados a serem informados são o código e o período que se deseja consultar. 
Disponível através do Menu | Escrituração Contábil | Consulta de Saldo da Conta | Saldo Contábil.


 

Importante: É necessário realizar a conferência em todas contas parametrizadas no evento tributário.
 


Saiba Mais
Para mais informações acesse Saldo Contábil 
ECF (Escrituração Contábil Fiscal)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _