FAQs - Suporte técnico

Cross Seguimentos - TOTVS BackOffice (Linha RM) - TOTVS Gestão de Estoque, Compras e Faturamento (NUCLEUS) - EST - Flag "Forçar Regeração Total" não é exibida ao Regerar Saldos e Custos

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência 

Ao Regerar Saldos e Custos a flag Forçar Regeração Total não é exibida:

mceclip0.png

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão de Estoque Compras e Faturamento - Todas as versões

Causa

A flag Forçar Regeração Total é exibida apenas nas coligadas que realizam o controle de estoque de forma geral. Coligadas que controlam o estoque por saldo não apresentaram essa opção, e sim a opção de Regerar Todos os Saldos que equivale a Forçar Regeração Total

mceclip1.png

Solução

Para exibição da flag Forçar Regeração Total é preciso controlar o estoque de forma geral. Para isso, acesse Ambiente | Parâmetros | Gestão de Estoque, Compras e Faturamento | Gestão de Estoque | Etapa 5 - Data de Fechamento e desmarque o parâmetro Fechamento do Estoque por Saldo:

mceclip2.png

Flag apresentada após desmarcar o parâmetro Fechamento do Estoque por Saldo:

mceclip3.png

Atenção: Para mudar a forma de controle do estoque é necessário realizar a Regeração de Saldos e Custos e posteriormente a alteração no parâmetro. 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _