Ocorrência

Ambiente
TOTVS Varejo - Franquias e Redes
Causa
Esse incidente ocorre, quando há arquivos de Estoque que não foram enviadas ao Fisco automaticamente ou manualmente, através do Painel de Gestão de Arquivos do Bloco X PAF-ECF.
Atenção: Esse procedimento deve ser realizado apenas pelas lojas que são do regime fiscal PAF (Programa Aplicativo Fiscal).
Legenda

Atualizar Situação
Gerar Arquivo
Transmitir Arquivo
Cancelar Recibo
Reprocessar Recibo
Consultar situação do recibo atual
Auto Fix
Gerar estoque mensal da data especificada
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Em acesso ao PDV, clique em Operações Caixa > Operações Fiscais (tecla O);

2. Selecione a opção Painel de consulta de envio ao Fisco;

3. Será apresentado o Painel de Gestão de Arquivos do Bloco X PAF-ECF, com data, tipo de documento transmitido, protocolo do Recibo, n° da Redução Z, n° da Impressora Fiscal, Situação e Detalhes

- Verifique pela data se o envio está atualizado e caso não esteja, clique em
Gerar estoque mensal da data especificada, informe o mês que deseja enviar e serão carregadas e enviadas as informações para a SEFAZ. Em Situação e Detalhes será possível confirmar se foram enviadas com sucesso ou se houve algum erro.
4. No cabeçalho é possível filtrar o tipo de documento que deseja visualizar: Estoque. Selecione o documento na data que deseja visualizar e no final da página será possível identificar informações detalhadas.

5. Após realizado o procedimento de reenvio, apresentará a mensagem que os arquivos foram geradas com sucesso.
Caso ao reiniciar o PDV, a mensagem inicial continue sendo apresentada, entre em contato com o suporte.
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