Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1452 - Erro: NFE_PRODUTO_SAIDA ao emitir documento fiscal eletrônico

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao imprimir nota fiscal na rotina 1452 - Emitir documento fiscal eletrônico é apresentado a mensagem de erro abaixo:

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
A mensagem ocorre por falta de atualização na função NFE_PRODUTO_SAIDA na rotina 814 - Atualização de objeto de banco de dados do Winthor Anywhere (WTA).

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina 814 - Atualização de objeto de banco de dados no menu do Winthor Anywhere. Caso não tenha permissão de acesso, apresentando erro 403. Deverá acessar a rotina 530 - Permitir Acesso a Rotina e dar permissão de acesso para o seu usuário:
mceclip1.png
2. Com a rotina 814 aberta no WTA, no campo de busca, digite NFE_PRODUTO_SAIDA e selecione a função para ser atualizada. Clique em Próximo passo e depois em Aplicar atualizações:
mceclip2.png
3. Após atualizar, encerre a rotina 1452 - Emitir documento fiscal eletrônico e acesse novamente e tente imprimir a nota fiscal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Juliana Gonçalves

    Eu fiz de acordo com o documento, mas ainda continua apresentando erro.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _