Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento BackOffice Linha Protheus - SIGAFIN - FINA910 Ao efetuar a Conciliação Tef esta apresentando a mensagem de Help: A910NOINFO

Ocorrência
Ao efetuar a Conciliação TEF esta apresentando a mensagem de Help: A910NOINFO
mceclip0.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro- Versão 12

Causa
Nos parâmetros abaixo da rotina:

MV_PAR05 = BRANCO
MV_PAR06 = ZZZZZZZZZZZZ
MV_PAR06 esta com apenas 12 "ZZZ" preenchido, deixando assim o tamanho de campo incorreto causando o erro

Solução
Verificar o tamanho do parâmetro MV_PAR06 do grupo de perguntas FINA910A, pois o mesmo deverá ter o mesmo tamanho do campo E1_NSUTEF, sendo que correto seria o tamanho 20.

Será necessário realizar a alteração do parâmetro MV_PAR06 para 20.

Efetuar o teste colocando os parâmetros:
MV_PAR05 = BRANCO
MV_PAR06 = ZZZZZZZZZZZZZZZZZZZZ 20 posições

O preenchimento do conteúdo ZZZ deverá ser preenchido até completar todas as posições do campo.

Importante: Se deixar os parâmetro conforme abaixo, também irá funcionar.

MV_PAR05 = BRANCO
MV_PAR06 = BRANCO

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _