Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - BackOffice Linha Protheus - SIGAFIN - HELP: INITERR: erro no conteúdo do Inicializador Padrão (Campo. Nome. Operad)

time.png Tempo aproximado para leitura: 00:10:00min

Ocorrência
No módulo Financeiro, ao incluir/alterar títulos no Contas a Pagar, é apresentado o HELP: INITERR: erro no conteúdo do Inicializador Padrão (Campo. Nome. Operad).


          mceclip1.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

Causa
Esse incidente ocorre pois a parametrização da tabela SX3 para o campo E2_NOMOPE está vazio ou não conforme o padrão do Inicializador Padrão do Campo.  

Solução
Verifique na SX3 se o campo na está preenchido na X3_RELACAO conforme o padrão IF(!INCLUI,TMSVALFIELD("SE2->E2_CODOPE",.F.,"E2_NOMOPE"),"")

 

Caso o problema persista, aplique o pacote acumulado do modulo em base de homologação. 

12.1.23: https://suporte.totvs.com/portal/p/10098/download?e=749845
12.1.25:  https://suporte.totvs.com/portal/p/10098/download?e=817562
12.1.27: https://suporte.totvs.com/portal/p/10098/download?e=954746

 

Saiba mais: 
https://tdn.totvs.com/pages/releaseview.action?pageId=531017758

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _