Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - O campo conciliado não está definido!

time.png Tempo aproximado para leitura 00:01:30 min

Ocorrência
Ao importar o arquivo de lançamentos contábeis de registro C3 na rotina 2127 é retornada a mensagem:

O campo conciliado não está definido!

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 21 - Contábil -  A partir da versão 30

Causa
A causa dessa advertência está ligada ao fato de que  os valores apresentados no arquivo para o campo conciliado está fora divergente do layout apresentado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Utilize o arquivo Arquivo de Layout da rotina 2127 e procure o campo que está sendo rejeitado, nesse caso, o campo Conciliado. Note que o seu tamanho e posição. Ele é um campo obrigatório de tamanho 1 e  que deve ser preenchido por N por S. Em seguida vem o campo de nome Não utilizado que deve estar em branco.

mceclip1.png
2. Identifique e compare no arquivo que vai importar como está a composição do campo conciliado, conforme descrito acima. Pela imagem que se vê abaixo, o arquivo gerado possui dígitos: NN, ou seja, dois dígitos, quando deveria ser composto por apenas um digito.

mceclip2.png

3. Para correção, entre em contato com a empresa responsável por gerar os arquivos de importação e solicite-a para adequar-se às validações de layout que é encontrado na própria rotina 2127 ao clicar o botão Layout, conforme a imagem abaixo.

mceclip3.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _