Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro ao gerar XML de remuneração: O XML não foi gerado para o funcionário 'xxxxx'. Verifique se a distribuição por tomador foi realizada

time.pngTempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao gerar o XML de remuneração (S-1200, S-2299, etc), é apresentada mensagem de erro: O XML não foi gerado para o funcionário 'xxxxx'. Verifique se a distribuição por tomador foi realizada.

mceclip0.png


Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões

Causa
Quando a coligada está configurada para utilizar tomadores de serviço, para a correta geração do XML é necessário que seja feito, previamente, a distribuição do SEFIP. Isso ocorre pois, neste caso, o evento de remuneração será gerado considerando a distribuição realizada e não a movimentação presente no envelope de pagamento.

Solução
Para distribuição , siga os passos abaixo:

1. Acesse Encargos | SEFIP | Distribuir Sefip e selecione a competência a ser distribuída;
2. Selecione quais os períodos da folha de pagamento serão distribuídos;

mceclip1.png

3. Após distribuição, o XML poderá ser gerado novamente.


Saiba mais 
Para mais informações acesse:
     - RM - eSocial - Distribuição de SEFIP de meses anteriores para tomadores de serviços em retificação

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _