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Ocorrência
Ao incluir uma duplicata ou antecipação com imposto ou gerar o imposto no Recebimento o mesmo não aparece.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Pagar (APB) - Versão 12
Causa
Isto ocorre, pois a parametrização do imposto não está feita no financeiro ou está incompleta.
Solução
Segue nos passos abaixo todos os cadastros para utilizar corretamente um imposto no Contas a Pagar.
1. Realize o cadastrado no Cadastro Imposto - prgint/utb/utb085aa.r:

Depois de cadastrar o imposto efetue o cadastro da classificação do mesmo:

2. Se a forma de retenção parametrizada na classificação do imposto é por Tabela Progressiva faça o cadastro da tabela pelo programa Manutenção Tabela Progressiva Imposto Ret - prgint/utb/utb103aa.r:

Informe as faixas da tabela progressiva pelo programa Itens da Tabela Progressiva Imposto - prgint/utb/utb104ab.r:

3. Relacione o imposto a empresa pelo programa Manutenção Impostos Vinculados à Empresa - prgint/utb/utb102aa.r:

Informe os dados Favorec, Finalidade, etc.:

4. Faça o vínculo do imposto com o fornecedor financeiro pelo cadastro de Manutenção Fornecedores Financeiro - prgint/ufn/ufn003aa.r:

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