Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento BackOffice Linha Protheus - SIGAFIN - FINA677 - HELP F677UINVP Este usuário não é um substituto para prestação de contas do participante selecionado


time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
No módulo Financeiro, ao tentar alterar uma prestação de contas na FINA677 para outro participante, apresenta o HELP F677UINVP - Este usuário não é um substituto para prestação de contas do participante selecionado

Ambiente
Cross Segmento - TOTVS BackOffice (Linha Protheus) - TOTVS Financeiro - Todas as versões

Causa
Esse incidente ocorre, pois no cadastro do solicitante na rotina APDA020 - Cadastro de Participantes não está informando o Substituto da prestação de contas.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1 - Acesse o cadastro do participante da viagem na rotina APDA020 - Cadastro de Participantes
2 - Na aba Viagem, informe no campo Sub. Prst. Cta - RD0_USRPRE o código do usuário substituto que irá realizar a prestação de contas.

APDA020_SUBSTITUTO.png

Importante

3- Após o cadastro acima, para o erro não ocorrer, será preciso entrar no Protheus com a conta do Substituto realizar a prestação pela pessoa substituída na prestação de contas FINA677

mceclip0.png

Isso por que pela regra e logica empregada, se no cadastro APDA020 um viajante tem um substituto associado, será ele (Substituto associado) quem deve entrar no sistema e gerar uma prestação de contas em nome de outra pessoa e em nome digo, apenas trocar o registro do viajante para que o processo siga na prestação.  mceclip1.png

Saiba mais
Viagens - Financeiro - P12

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _