Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus -SIGAFIN - GNRE - InterFunctionCall: cannot find function FINCBLD in AppMap on GETLISTBOX(FISA095.PRW)



time.png Tempo aproximado para leitura: 05 min

Ocorrência
Ao acessar o monitor da GNRE WS ( FISA095) ocorren erro.log
InterFunctionCall: cannot find function FINCBLD in AppMap on GETLISTBOX(FISA095.PRW)Ambiente

Ambiente
Cross Segmento - Backoffice Linha Protheus – Financeiro – A partir da versão 12.1.25

Causa
O erro ocorre por que falta a função FINCBL  - cannot find function FINCBLD 

Solução
Para solucionar, os pacotes abaixo devem ser aplicados, conforme abaixo:

Pacote release 12.1.25

1° Aplicar os dois pacotes primeiramente:

12.1.25:https://r.totvs.io/p/1005199

12.1.25:https://r.totvs.io/p/1006371

2° Aplicar o pacote 

12.1.25:https://r.totvs.io/p/1001508

 

Pacote release 12.1.27
1° Aplicar os dois pacotes primeiramente:

12.1.27:https://r.totvs.io/p/1030446 

12.1.27:https://r.totvs.io/p/1006372 

2° Aplicar o pacote 

12.1.27:https://r.totvs.io/p/1001509

 

Saiba mais
Mantenha o Modulo Financeiro atualizado
MP - SIGAFIN - Atualização do Ambiente Modulo Financeiro - Modulo 06 - Acumulado

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _