Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - FAT - Erro ao importar arquivo de FCI

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao importar o arquivo de FCI - Ficha de Conteúdo de Importação ocorre erro. Exemplo de mensagem: 
Erro: -236 ao tentar importar os dados do arquivo: caminho_e_nome_do_arquivo.txt

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Faturamento - Versão 12

Causa
O arquivo é recebido da SEFAZ - Secretaria da Fazenda no formato UTF-8 e, para ser lido pelo Sistema Logix precisa ser convertido para o formato ANSI.
Ao tentar importar o arquivo no VDP10230 - Ficha de Conteúdo de Importação - FCI se o arquivo não estiver no formato correto ou se o Sistema não estiver configurado para fazer a conversão, ocorre o erro de importação.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique se está configurado para fazer a conversão automática do formato do arquivo para ANSI.
No LOG00086 - Administração de Parâmetro Logix, no caminho PROCESSO SAIDAS/ OBRIGAÇÕES FISCAIS/ FCI - FICHA DE CONTEÚDO DE IMPORTAÇÃO, verifique o parâmetro:
Converter arquivo retorno FCI para formato ANSI? - converter_arq_fci_ret_pra_ansi
S - Converte arquivo para ANSI;
N - Não converte arquivo.

2. Caso o parâmetro já estiver como S, por algum motivo não foi possível fazer a conversão automática. Nesse caso a conversão deve ser feita manualmente. Para isso pode ser utilizado o Bloco de Notas.
Abra o arquivo no Bloco de Notas, clique em Salvar Como, selecione o padrão ANSI.
Depois faça novamente a importação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _