FAQs - Suporte técnico

Cross Segmentos - Backoffice Linha RM - PAT - Não foi encontrado nenhuma partida para o lançamento

time.png Tempo aproximado para leitura: HH:MM:SS min

Ocorrência
No módulo Totvs Gestão Patrimonial ao realizar o processo de Contabilização da Depreciação é apresentada a mensagem:

Contabilização de “Depreciação” processada pelo Evento Contábil

--------------------------------------------------------------------------------------------------------------------*************************************************************************

Erro na preparação da Contabilização - Depreciação

Grupo Patrimônio: '_' - '_'

Evento Contábil: '_'

-------------------------------------------------------------------------

Erro:

-------------------------------------------------------------------------

Não foi encontrado nenhuma partida para o lançamento.


Ambiente
Cross Segmentos - TOTVS BackOffice (Linha RM) - TOTVS Gestão Patrimonial - A partir da versão 12.1

Causa
Esse incidente ocorre devido a incorreta parametrização do evento contábil, onde caso o ítem do evento esteja buscando a conta contábil em default no cadastro do grupo de patrimônio por exemplo, o campo classificação desta conta deverá ser preenchida. Sendo assim a classificação deverá ser preenchida no evento contábil e no default onde estará buscando a respectiva conta contábil.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique o cadastro do evento contábil, através do menu: Contabilização | Evento Contábil | Processo: Depreciação, acesse o código do evento apresentado na mensagem de erro, imagens abaixo meramente ilustrativas:

mceclip1.png

2. Clique na aba: Itens Evento verifique em meu exemplo, tanto a partida do débito como a partida do crédito estão parametrizados para buscar a conta contábil na tabela default sendo o cadastro do Grupo de Patrimônio e com sua respectiva Classif.Conta informadas, prints abaixo:

mceclip2.png

mceclip3.png

mceclip5.png

3. Em seguida acesse o cadastro grupo de patrimônio apresentado na mensagem de erro e realize a configuração necessária, igual foi informada no cadastro do evento contábil, acessando o menu Cadastros | Grupo de Patrimônio | Edite o respectivo Grupo de Patrimônio | Default Contábil | Informe uma conta contábil à Débito com a Classif. Conta parametrizada no item à débito do cadastro do evento contábil, clique em Salvar.
Em seguida Informe uma conta contábil à crédito com a Classif. Conta verificada no item à crédito do evento, clique em Salvar, veja os prints abaixo:

mceclip4.png

mceclip6.png

Observação
No exemplo acima informamos as contas contábeis e classificações apenas para demonstrar, mas a empresa poderá informar conforme deseja.

Importante

Foi demonstrado o exemplo do cadastro do evento contábil de depreciação, mas caso esta mensagem seja apresentada para outros processos do patrimônio poderá seguir a mesma correção, mas apenas terá que verificar o cadastro do evento contábil para o respectivo processo.

Saiba mais

Caso a empresa não tenha o evento contábil cadastrado, poderá seguir as informações acima, mas deverá preencher também a classificação do evento contábil, para isso acesse Classificação do Evento Contábil.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _