Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - Erro ao editar XML: Não foi possível fazer conexão com o servidor

time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
Ao realizar a edição de XML ocorre o erro  Não foi possível fazer conexão com o servidor!

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões

Causa
Este incidente ocorre por que o servidor e portas APP e API não estão configurado ou a tag DefaultDB não está com o nome (Alias) da base de dados para a qual a edição do XML está sendo realizada.

Solução
Para solucionar este incidente deverá conferir:

1. Se a tag DefaultDB nos arquivos RM.Host.Service.exe.config e RM.Host.exe.config estão com o nome (Alias) da base de dados para a qual está fazendo a edição do XML;
   Exemplo: Nome da Base = ABCDEF
                   Tag: <add key="DefaultDB" value="ABCDEF" />

2. Se as portas APP (tag HttPPort) e API (ApiPort) dos arquivos RM.Host.Service.exe.configRM.Host.exe.config estão corretamente informadas no menu Configurações | Parametrizador | eSocial | Integração com Middleware, aba Outros Parâmetros;

mceclip2.png

Saiba Mais
Para mais informações sobre  a configuração para edição do XML acesse:
   
Aplicando configuração do DefaultDB
   
O que é e como configurar a HttpPort e ApiPort

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _