Tempo aproximado para leitura: 00:02:30 min
Ocorrência
Ao realizar a edição de XML ocorre o erro Não foi possível fazer conexão com o servidor!
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões
Causa
Este incidente ocorre por que o servidor e portas APP e API não estão configurado ou a tag DefaultDB não está com o nome (Alias) da base de dados para a qual a edição do XML está sendo realizada.
Solução
Para solucionar este incidente deverá conferir:
1. Se a tag DefaultDB nos arquivos RM.Host.Service.exe.config e RM.Host.exe.config estão com o nome (Alias) da base de dados para a qual está fazendo a edição do XML;
Exemplo: Nome da Base = ABCDEF
Tag: <add key="DefaultDB" value="ABCDEF" />
2. Se as portas APP (tag HttPPort) e API (ApiPort) dos arquivos RM.Host.Service.exe.config e RM.Host.exe.config estão corretamente informadas no menu Configurações | Parametrizador | eSocial | Integração com Middleware, aba Outros Parâmetros;
Saiba Mais
Para mais informações sobre a configuração para edição do XML acesse:
• Aplicando configuração do DefaultDB
• O que é e como configurar a HttpPort e ApiPort
0 Comentários