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Ocorrência
Ao emitir MDF-e na rotina 1455 - Manifesto Eletrônico de Documentos é apresentada a rejeição 677 - NF-e informada não pode estar cancelada/denegada na base da SEFAZ.
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Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento - A partir da versão 30.1
Causa
Esse incidente ocorre, pois existem um ou mais documentos vinculados ao MDF-e que estão cancelados ou Denegados no Sefaz.
Solução
Para resolver essa rejeição é preciso verificar todos os documentos vinculados ao manifestos com a Sefaz. Para isso realize os passos abaixo:
1. Na rotina 1455 - Manifesto Eletrônico de Documentos, aba Pendentes, dê um duplo clique no mdf-e pendente para abrir o Log de Processamento. Caso o log esteja em branco, é preciso ativá-lo no Servidor NF-e (Docfiscal);
2. Reprocesse o manifesto para que ele caia novamente na aba Pendentes e grave suas informações;.
3. Ao acessar o Log de Processamento, verifique qual a chave de NF-e está sendo acusado o erro;
4. Consulte a nota fiscal no site da Receita Federal, informe a Chave NF-e e verifique se a nota está Cancelada no Sefaz ou acesse a rotina 1452 - Emitir documento fiscal eletrônico, aba Consultar NF-e, sub-aba Denegada e verifique se a nota fiscal consta denegação por parte da Sefaz.

4. Realize o cancelamento do Manifesto Eletrônico e emita um novo documento sem as vincular as notas canceladas ou denegadas.
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