Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - CFL - Movimento foi integrado com o tipo de fluxo incorreto

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
Foi lançado um documento com um determinado tipo de despesa porém quando emitido o relatório do Fluxo de Caixa - prgfin/cfl/cfl308aa.r, este documento consta com um outro tipo de despesa.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Aplicações e Empréstimos (CFL) - Versão 12

Causa
Esse incidente ocorre, pois a parametrização da matriz de tradução de fluxo externo está incorreta ou o tipo de receita/despesa enviado para integração não é o esperado.

Solução
No Fluxo de Caixa os valores são gerados no Tipo de Fluxo gravado no título do Contas a Pagar ou Contas a Receber.
O Tipo de Fluxo gravado no título integrado do Recebimento ou Faturamento é gerado com base no Tipo de Despesa/Receita que o Recebimento ou Faturamento envia.
Este tipo de despesa ou receita passa por tradução para o Tipo de Fluxo através da Matriz de Tradução - prgint/dcu/dcu003aa.r.

mceclip0.png

Neste caso como o Tipo de Fluxo do título está errado, é necessário que verifiquem se a matriz de tradução está correta, ou seja, se o Tipo de Receita/Despesa está traduzido para o Tipo de Fluxo correto.
Caso a tradução esteja correta está sendo enviado o Tipo de Despesa/Receita incorreto do Recebimento ou Faturamento.
Para verificar qual a regra de envio do Tipo de Despesa/Receita pelo Recebimento ou Faturamento, caso tenham dúvidas, favor entrar em contato com o suporte de Materiais ou Faturamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _