Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MEU RH - Solicitação de férias é apresentado a mensagem: Maior de 50 anos, deve tirar férias em período único

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Solicitação de férias é apresentado a mensagem: Maior de 50 anos, deve tirar férias em período único!

Ambiente
TOTVS RH (Linha Protheus) - MEU RH - Todas as versões

Causa
Com a aprovação da Reforma Trabalhista, o profissional com 50 anos ou mais passou a ter os mesmos direitos que os demais colaboradores, ou seja, ele passa a ter o direito de fracionar suas férias em até três períodos.

Esse erro ocorre quando a reforma trabalhista não esta ativa no sistema.


Solução
Para que seja aceito as férias fracionadas para maiores de 50 anos, o parâmetro MV_REFTRAB deve possuir seu conteúdo de acordo com a reforma trabalhista, exemplo:

O conteúdo do parâmetro MV_REFTRAB será igual a "FSRI" sem aspas.
F = Férias;
= Contribuição Sindical;
= Regime Parcial;
I = Insalubridade Gestante. 

Se, por exemplo, o conteúdo do parâmetro MV_REFTRAB esteja "SRI", ao solicitar as férias no MEU RH para trabalhadores com 50 anos ou mais irá apresentar a mensagem informando que o trabalhador deve tirar férias em período único.

IMPORTANTE: Caso entenda que o comportamento do MEU RH deva ser diferente sugerimos que realize a solicitação de uma melhoria através da Central Colaborativa TOTVS.

É possível acompanhar as funcionalidades já disponíveis e o planejamento do que está por vir através do ROADMAP MEU RH - PROTHEUS.

Para saber como criar uma sugestão de melhoria clique AQUI, e para cadastrar uma nova sugestãoAQUI.

Saiba Mais:
CLIQUE AQUI
para acessar mais artigos e FAQs sobre o MEU RH
CLIQUE AQUI
para acessar a documentação de referências sobre o MEU RH

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _