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Ocorrência
Ao implantar um empréstimo não gerou movimento na conta corrente.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Aplicações e Empréstimos (APL) – Versão 12
Causa
1. A parcela de Liberação não está quitada.
2. Na inclusão da operação foi informado que a mesma se trata de uma operação em andamento.
3. O movimento foi gerado em outra conta corrente.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se a parcela de Liberação está quitada na Movimentação Diária Empréstimos - prgfin/apl/apl709aa.r;
2. Verifique se a operação foi implantada com a opção em Andamento marcado;
O objetivo da operação em andamento é controlar a partir de uma data as operações no Sistema, ou seja, que a empresa já havia feito no banco porém não estava controlando dentro do Datasul. Por isto escolhe-se uma data de corte para fazer esta implantação e neste caso entende-se que a empresa já vinha controlando os valores de forma manual no Caixa e Bancos e na Contabilidade. Por isto uma operação em andamento não gera movimentação de liberação no Caixa e Bancos e nem na Contabilidade.
Se esta opção foi marcada indevidamente na implantação da operação a mesma deve ser cancelada através do programa Estornar Empréstimos / Movimentos - prgfin/apl/apl703aa.r e implantada novamente sem marcar esta opção.
3. Verifique através do detalhamento da operação se realmente não há movimentação no Caixa e Bancos e se a conta corrente está correta. Consulte a operação no programa Consulta Empréstimos - prgfin/apl/apl209aa.r e dê um duplo clique no movimento de Liberação:
Na tela que será aberta clique no botão Caixa e Bancos e verifique os dados do movimento que foi gerado:
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