Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - CMG - Contabilização - Apropriação está sendo gerada em estabelecimento incorreto

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
Ao incluir uma movimentação no Caixa e Bancos o estabelecimento gerado nas apropriações contábeis está incorreto.

mceclip1.png


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Caixa e Bancos (CMG) - Versão 12

Causa
Para a apropriação de Principal Ativo o Sistema busca  o estabelecimento do Cadastro Conta Corrente - prgint/utb/utb099aa.r para a conta corrente onde está sendo incluída a movimentação:

mceclip2.png

Para a apropriação de contra partida o Sistema busca o estabelecimento do Cadastro de Tipo de Transação Caixa - prgfin/cmg/cmg003aa.r para o tipo de transação de caixa informado na movimentação que está sendo incluída:

mceclip3.png

Caso não tenha sido informado o estabelecimento no cadastro do tipo de transação de caixa, o Sistema atribui na apropriação o estabelecimento da conta corrente igualmente é feito na apropriação de principal ativo.

Solução
Para alterar o estabelecimento que está sendo atribuído na inclusão do movimento é necessário alterar o estabelecimento nos cadastros acima citados:

1. Alterar o estabelecimento vinculado a conta corrente através do botão Modifica do Cadastro Conta Corrente - prgint/utb/utb099aa.r;

mceclip4.png

Caso o campo esteja desabilitado conforme imagem acima não será possível efetuar a alteração pois a conta corrente já possui movimentos. Neste caso será necessário incluir uma nova conta corrente com o estabelecimento correto e deixar de utilizar a conta antiga.

2. Eliminar o registro incorreto e incluir novamente com o estabelecimento correto no Cadastro de Tipo Transação Caixa - prgfin/cmg/cmg003aa.r;

mceclip5.png

mceclip6.png

mceclip7.png

mceclip8.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _