Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - Sigafat - variable does not exist __LTOPCONN on PMS203DFIM(PMSA203.PRW)


time.png Tempo aproximado para leitura: 00:02:00min

Ocorrência

Ao importar um projeto no PMS através do MS Project e ao alterar uma EDT ocorre o erro:

variable does not exist __LTOPCONN on PMS203DFIM(PMSA203.PRW) 13/03/2020 11:31:36 line : 3906


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Sigafat - Todas as versões

Causa
O erro ocorre quando o parâmetro MV_PMSCALE, provavelmente o seu esta = .T. 
Esse parâmetro indica se usará o novo calendário (tabela AEG) do módulo SIGAPMS.
O calendário que ele esta usando com o parâmetro = .T. é da SH7 e esse não é mais usado no sistema, o padrão é o AEG, sendo assim, pode alterar o parâmetro para .F. para usar o novo formato de calendário.


Solução
Para solucionar essa ocorrência, efetue a alteração do parâmetro MV_PMSCALE para .F.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _