FAQs - Suporte técnico

Varejo - Moda - FAT - Não é permitido operação de compra ou serviço

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo Faturamento, ao tentar lançar uma nota de entrada pelo componente TRAFM060 pode ser apresentada a seguinte validação: Não é permitido operação de compra ou serviço!

Ambiente
TOTVS Varejo - Moda - Faturamento

Causa
Esta validação é apresentada quando a operação utilizada no componente GERFM065 está com o Tipo operação preenchido com a opção Entrada e a Modalidade da operação é Venda/Compra ou Serviço.
Se é uma entrada de emissão de terceiros (fornecedor ou prestador de serviços), a transação deve ser realizada pelo componente TRAFM050, já se for uma nota de emissão própria mesmo, para liberar a inclusão pelo componente TRAFM060 será preciso ajustar a Modalidade da operação.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente GERFM065;
2. Informe o Código operação para trazer as informações da operação utilizada;
3. Altere o campo Modalidade da operação para a opção Outras Saídas/Entradas;
4. Clique em Confirmar para gravar a manutenção.
5. Tente realizar o lançamento da transação novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _