FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - MFT - Mensagem 15.046 - Data do faturamento é inferior a data corrente

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Ao digitar ou selecionar o pedido de venda ou embarque nas rotinas de cálculo de notas fiscais, ocorre a mensagem de alerta 15.046 - Data do faturamento é inferior a data corrente.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) - Todas as versões

Causa
Quando a Data de Emissão da nota fiscal é inferior a data corrente, o Sistema apresenta a mensagem de alerta 15046 - Data do faturamento é inferior a data corrente. Ou seja, esta mensagem é apenas um alerta ao usuário e não impedirá de prosseguir com o processo de geração da nota.

Solução
Para que não ocorra a mensagem de alerta a Data de Emissão da nota fiscal deve ser igual a data corrente e não menor.

02.jpg

Importante
Para que o Sistema não permita prosseguir com o cálculo da nota fiscal com Data de Emissão diferente da data corrente, é necessário ativar a função valida-data-faturamento no programa CD7070 - Função Liberação Especial. Desta forma, vai apresentar a mensagem de erro 55916 - Data de emissão é diferente da data corrente e o Sistema não permitirá prosseguir com o cálculo da nota fiscal.​

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _