Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - CTB - Provavelmente você está tentando associar um valor para um campo já existente em uma chave primária.

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
No módulo Totvs Gestão Contábil ao importar o saldo anterior pela ferramenta conceito, é apresentada a mensagem:
Provavelmente você está tentando associar um valor para um campo já existente em uma chave primária. Mensagem original: Failed to enable constraints. One or more rows contain values violating non-null, unique, or foreign-key constraints.


Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Contábil - A partir 12.1.29

Causa
Esse incidente ocorre por dois motivos:
- No arquivo importado pela empresa contém a mesma conta contábil informada por duas vezes em linhas diferentes, ou seja, a conta está se repetindo no arquivo.
- As tabelas csaldoexercicio e cexercicio já estão preenchidas.

Solução
Para solucionar essa ocorrência, gentileza verifique no arquivo importado pela empresa se contém contas contábeis repetidas ou se as tabelas csaldoexercicio e cexercicio já estão preenchidas.

Importante
Vale lembrar que caso as tabelas acima mencionadas já estejam preenchidas o processo não irá ser executado.

Saiba mais
Para mais informações sobre o processo de importação, acesse Importação de Saldo Anterior.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _