FAQs - Suporte técnico

RH - Linha Protheus - MDT - No cadastro de risco (MDTA180) é apresentado mensagem Este ambiente não está relacionado com o agente informado

Ocorrência
No cadastro de risco (MDTA180) é apresentado mensagem "Este ambiente não está relacionado com o agente informado".

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
De acordo com o layout Simplificado do eSocial, o vinculo entre ambiente e agente não existe mais. Essa mensagem ocorre quando o ambiente está desatualizado. 

Solução
Para correção, é necessário o ambiente estar atualizado conforme a ordem abaixo: 

Realize download do pacote eSocial, deverá aplicar o pacote e dicionário de dados:
Entregas Legais eSocial
- Localize a seção Atualizações Importantes e realize o download conforme a release do seu ambiente.

Aplique o pacote Acumulado MDT, também deverá aplicar pacote e dicionário de dados:
RH - Linha Protheus - MDT - Como fazer o download (baixar) do pacote de expedição continua (acumulado) do modulo medicina e segurança do trabalho

Saiba Mais
Central de Artigos Medicina e Segurança do Trabalho

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _