FAQs - Suporte técnico

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Reavaliação do Custo Médio (MATA338)- Help A338CADA

 

Ocorrência
Ao fazer a Reavaliação de Custo Médio de um produto aparece o help A338CADA.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa

Ao fazer a Reavaliação do Custo Médio é apresentado o seguinte help:

mceclip0.png


Solução

Nesse caso o help informa que já houve um reajuste para esse produto no período em questão.

Verifique na sua base se já houve reavaliação de custo médio para esse produto.

Conforme próprio fonte do help:


// Verifica se ja existe o registro cadastrado
SDQ->(dbSetOrder(1))
If SDQ->(dbSeek(xFilial("SDQ")+M->DQ_COD+M->DQ_LOCAL+DTOS(M->DQ_DATA)))   
 Help(' ',1,'A338CADA')
    lRet := .F.
EndIf

 

Saiba mais:

MP - SIGAEST - Reavaliação de Custo Médio - MATA338

Clique aqui e veja mais artigos sobre Custos no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _