Ocorrência
No Sistema Depósito a Prazo, ao tentar realizar o processo de Abertura do dia é apresentada a mensagem de erro abaixo:
Ambiente
TOTVS Financial Services – Depósito a Prazo – Todas as Versões
Causa
Esse incidente ocorre, quando o sistema não encontra o indicador monetário cadastrado para a data.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Sistema Depósito a Prazo;
2. Acesse o Menu Ferramentas >> Interfaces;
3. Localize a interface Msg. do Processamento para identificar o diretório onde esta interface grava o arquivo de log;
4. Acesse o diretório e localize o arquivo de log gerado para a data;
5. Abra o arquivo;
6. Localize a mensagem de erro para identificar o indicador monetário que está faltando. Exemplo:
7. Acesse o Sistema Parâmetros >> Operacionais >> Cotações;
8. Realize o cadastro da taxa do indicador para a data;
9. Acesse o Sistema Depósito a Prazo;
10. Inicie o processo de abertura do dia novamente.
0 Comentários