Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TFS - DP - Erro na abertura do dia no Depósito a Prazo

Ocorrência
No Sistema Depósito a Prazo, ao tentar realizar o processo de Abertura do dia é apresentada a mensagem de erro abaixo:
DP_abertura.png

Ambiente
TOTVS Financial Services – Depósito a Prazo – Todas as Versões

Causa
Esse incidente ocorre, quando o sistema não encontra o indicador monetário cadastrado para a data.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Sistema Depósito a Prazo;
2. Acesse o Menu Ferramentas >> Interfaces;
3. Localize a interface Msg. do Processamento para identificar o diretório onde esta interface grava o arquivo de log;
4. Acesse o diretório e localize o arquivo de log gerado para a data;
5. Abra o arquivo;
6. Localize a mensagem de erro para identificar o indicador monetário que está faltando. Exemplo:
log_dp.png
7. Acesse o Sistema Parâmetros >> Operacionais >> Cotações;
8. Realize o cadastro da taxa do indicador para a data;
9. Acesse o Sistema Depósito a Prazo;
10. Inicie o processo de abertura do dia novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _