Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - CAD - BarCod32.ocx Ausente ou Inválido


Ocorrência
Ao tentar configurar a impressão de etiqueta através do programa VGVRETFZ, ocorre o erro abaixo referenciando o componente BarCod32.OCX que está ausente ou invalido. 

O problema pode ocorrer também em outros programas do RMS que utilizam esse mesmo componente.

 

mceclip0.png

Ambiente
Release 31/32 e Posteriores.

Causa
O problema ocorre pela ausência ou falta de registro deste componente no servidor ou máquina local que possui o RMS instalado. 

Solução
Localizar o componente na área de executáveis do RMS e registra-lo.

Caso o mesmo não seja identificado, favor baixar o anexo do mesmo que está nesta documentação e colar o conteúdo do ZIP, no caso arquivo BarCod32.OCX na pasta de executáveis do RMS e registra-lo.

mceclip1.png

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _