Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não existe dados com essas opções, na rotina 1442 em conhecimento de frete por região

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao abrir a rotina 1442 - Gerar Conhecimento de Frete Eletrônico, selecionar a opção Gerar conhecimento por região, preencher os campos Filial Transporte, Carregamento, Dt. previsão entrega, Dt. Vencimento/fatura, Cobrança e clicar em Simular, temos o alerta Não existem dados com essas opções.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 35

Causa
A região referente as notas de venda deste carregamento não possuem o percentual de frete conhecimento preenchido na rotina 519 - Cadastrar Região.

Solução

Verificar dentro do carregamento se existe alguma nota  emitida com código município igual ao município de origem, visto que não e possível emitir Ct-e para mesmo município conforme a legislação abaixo:

AJUSTE SINIEF Nº 46, DE 8 DE DEZEMBRO DE 2023

Publicado no DOU de 13.12.23, pelo Despacho 78/23.

Altera o Ajuste SINIEF nº 9/07 que institui o Conhecimento de Transporte Eletrônico e o Documento Auxiliar do Conhecimento de Transporte Eletrônico.

O Conselho Nacional de Política Fazendária – CONFAZ e a Secretaria Especial da Receita Federal do Brasil, na 191ª Reunião Ordinária do Conselho, realizada em Bonito, MS, no dia 8 de dezembro de 2023, tendo em vista o disposto no art. 199 do Código Tributário Nacional (Lei nº 5.172, de 25 de outubro de 1966), resolvem celebrar o seguinte:

AJUSTE

Cláusula primeira Os dispositivos a seguir indicados ficam acrescidos ao Ajuste SINIEF nº 9, de 25 de outubro de 2007, com as seguintes redações:

I - a cláusula terceira-B:

“Cláusula terceira-B Nas prestações de serviços de transporte intermunicipal ou interestadual de mercadorias, que envolvam diversos remetentes ou destinatários, e um único tomador de serviço, o transportador poderá emitir um único CT-e, denominado nesta situação de Conhecimento de Transporte Eletrônico Simplificado - CT-e Simplificado - referente a todas as prestações realizadas para este tomador, por veículo e por viagem.


Para solucionar essa mensagem, realize os seguintes passos:
1. Identifique as regiões das notas para este carregamento selecionado;
2. Acesse a rotina 519, utilize o filtro Nº da região e clique em Pesquisar;
3. Dê duplo clique sobre a região localizada e logo preencha o percentual do frete a ser utilizado na rotina 1442, no campo % frete conhecimento e clique Salvar.

519.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _