Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo Supermercados - Periféricos - SAT - Configuração Linux 5.3 com SAT Sweda SS200 (USB)

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No PDV Linux 5.3, ao conectar o cabo USB do SAT Sweda SS200, ocorre uma falha ou conflito na rede do Sistema.

Ambiente
TOTVS Varejo - Supermercados PDV - Linha Consinco - Aplicável para todas as versões (PDV Linux 5.3).

Causa
Necessidade de ajuste na configuração da placa de rede para restringir os dispositivos corretamente.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

Passo 1. Acesse a opção Configurar as conexões de rede no Linux.
 

mceclip0.png

 

mceclip1.png



Passo 2. Edite a rede Default.

Passo 3. Selecione a aba Com fio, escolha a conexão default e, no campo Restringir ao dispositivo, selecione eth0.

Passo 4. Clique em Aplicar.
 

mceclip2.png



Passo 5. Edite a rede USB0.

Passo 6. Selecione a aba Com fio, escolha a conexão usb e, no campo Restringir ao dispositivo, selecione usb0.

Passo 7. Clique em Aplicar.
 

mceclip3.png



Passo 8. Reinicie a aplicação no PDV.

Importante
Conforme detalhado no TOTVS Informa 441, por meio deste informativo, alertamos sobre a descontinuidade dos modelos de documento fiscal CFe-SAT no estado de São Paulo e MFe no estado do Ceará. A partir de 01 de Janeiro de 2026, a utilização da Nota Fiscal de Consumidor Eletrônica (NFC-e) passa a ser o modelo obrigatório nesses estados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _