Ocorrência
Ao tentar realizar a baixa do Pedido de Compra é apresentada a seguinte mensagem: A data limite de antecedência foi ultrapassada!
Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento
Causa
Esta situação ocorre porque o parâmetro corporativo NR_DIA_BAIXA_ANTECEDENCIA está configurado com o número de dias de entrega que resultam em uma data anterior a que está na capa do Pedido de Compra.
Exemplo: O parâmetro está configurado com 30 dias e na capa do pedido a data de previsão de entrega é superior a 30 dias.
Solução
1. Acesse o componente ADMFM013 - Atribuição de Valor a Parâmetro por Empresa;
2. No campo Parâmetro, informe o parâmetro NR_DIA_BAIXA_ANTECEDENCIA e tecle Tab;
3. No campo Valor, digite a quantidade de dias referente a diferença entre a data atual e a data de previsão de entrega do pedido de compra;
4. Em seguida, tecle F3 ou clique no Disquete para salvar.
0 Comentários