Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - CFL - Erro 6032 na Inclusão ou Alteração do Fluxo de Caixa

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao incluir ou alterar um fluxo de caixa ocorre o erro 6032: A data de validade não é permitida! Ajuda: Existe(m) Movimento(s) fora do intervalo da data de validade.

mceclip0.png

mceclip1.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Fluxo de Caixa (CFL) - Versão 12

Causa
Esse erro ocorre, pois existem movimentos no fluxo em questão, fora da faixa de datas que está sendo informada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Selecione o fluxo de caixa em questão no programa Manutenção Fluxos Caixa - prgfin/cfl/cfl700aa.r e verifique qual a data do primeiro e do último movimento:

mceclip2.png

mceclip4.png

mceclip5.png

2. Informe uma faixa de datas que compreenda a data do primeiro até o último movimento consultado:

mceclip6.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _