Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Ao imprimir a Danfe através da rotina 1452, a data de vencimento da parcela fica incorreta;

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao imprimir a Danf-e através da rotina 1452 - Emitir documento fiscal eletrônico a data de vencimento da parcela fica incorreta;

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Esse incidente ocorre pois a data e hora em que está tentando manifestar a nota fiscal é maior que a data e hora oficial configurado no Sefaz.

Solução
Para resolver incidente, siga os passos abaixo:
1. Acesse a rotina 523 - Cadastrar plano de pagamento, clique Pesquisar e dê um duplo clique no plano de pagamento utilizado;
2. Na aba Informações de cadastro, verifique o Tipo parcelamento utilizado e confira o vencimento. No exemplo a seguir, segue o vencimento das três primeiras parcelas para 28, 35 e 42 dias respectivamente;
3. Corrija o vencimento da parcela e tente imprimir novamente a nota fiscal através da rotina 1452 - Emitir documento fiscal eletrônico.
523_mblob.gif

 

Importante
Caso o problema persista, verifique na aba Configurações da Rotina na 1452, se o modelo de impressão da Danf-e está no modo Personalizado. Caso esteja, tente alterar o layout para padrão e realize novamente a impressão.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _