Ocorrência
No módulo Faturamento, ao tentar realizar a alteração do Fornecedor através da capa do Pedido de Compra em andamento, é apresentada a mensagem: Fornecedor do Pedido não pode ser alterado!
Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento.
Causa
Esse incidente ocorre, pois o item já está incluso no Pedido de compra. 
Quando conter algum item no Pedido, o fornecedor deverá ser alterado através do componente CMPFP025.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente CMPFP025 - Alteração de Fornecedor do Pedido de Compra, através do campo Procurar na Lupa e tecle Tab ou Enter;
2. No campo Pedido, informe o número do Pedido e tecle Tab, o sistema apresentará o Fornecedor atual do pedido;
3. No campo Fornecedor novo, informe o número do novo fornecedor;
4. Tecle F4 ou clique na Lupa, para que seja listada as informações na grid, o Produto que não está relacionado ao novo fornecedor;
5. Caso a grid estiver vazia, acione o campo Alterar fornecedor.
Importante:
Para alterar o fornecedor, o parâmetro por empresa IN_ALT_FOR_CMP_PARC_RECEB deverá estar configurado com o valor 1 Permite.
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