Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Fornecedor do pedido não pode ser alterado



Ocorrência
No módulo Faturamento, ao tentar realizar a alteração do Fornecedor através da capa do Pedido de Compra em andamento, é apresentada a mensagem: Fornecedor do Pedido não pode ser alterado!
mceclip1.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento.

Causa
Esse incidente ocorre, pois o item já está incluso no Pedido de compra. 
mceclip2.png
Quando conter algum item no Pedido, o fornecedor deverá ser alterado através do componente CMPFP025

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente CMPFP025 - Alteração de Fornecedor do Pedido de Compra, através do campo Procurar na Lupa e tecle Tab ou Enter;
mceclip3.png
2. No campo Pedido, informe o número do Pedido e tecle Tab, o sistema apresentará o Fornecedor atual do pedido;
3. No campo Fornecedor novo, informe o número do novo fornecedor;
4. Tecle F4 ou clique na Lupa, para que seja listada as informações na grid, o Produto que não está relacionado ao novo fornecedor;
5. Caso a grid estiver vazia, acione o campo Alterar fornecedor

Importante:
Para alterar o fornecedor, o parâmetro por empresa IN_ALT_FOR_CMP_PARC_RECEB deverá estar configurado com o valor 1 Permite.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _