Tempo aproximado para leitura: 3 minutos.
Ocorrência
Ao tentar realizar o envio de uma nota fiscal ocorre a validação "Rejeição: Duplicidade de NFe".
Ambiente
TOTVS Varejo - TOTVS Moda - Varejo
Causa
Isto ocorre devido a Nota Fiscal já ter sido enviada para a SEFAZ (Secretaria da Fazenda), porém, não retornou a autorização da mesma para o Sistema, decorrente de alguma oscilação na Internet ou nos servidores da SEFAZ (Secretaria da Fazenda).
Solução
Solucione essa questão, seguindo os passos abaixo:
1. Selecione a respectiva NF-e no componente FISFP093;
2. Clique no botão Consulta SEFAZ, onde aparecerá a seguinte mensagem: NF possui processamento diferente do encontrado na SEFAZ. Deseja alterar para Autorizada?, clicar em Sim para que seja alterado o status no Sistema de GERADA para AUTORIZADA.
Observações:
Caso seja clicado em Não, na mensagem acima exposta, a NF-e continuará com a situação GERADA.
0 Comentários